Results 1 to 2 of 2

Thread: PC not recognizing DVDRW when set as slave?

  1. #1
    Join Date
    Dec 2010
    Posts
    4

    PC not recognizing DVDRW when set as slave?

    Hey guys -

    I'm having a serious issue getting my HP desktop setup properly. Can you help me out?

    I've got my DVD-RW connected to the primary IDE port on the motherboard. The jumper is set to slave. I've also got an IDE to SATA converter attached to the secondary IDE port on the motherboard. From this port I've got my new hard drive connected.

    That is how it's supposed to be setup correct?

    The problem I'm having is with my PC recognizing the DVD-RW once I boot the PC. I'm getting the "Media Test Failure, check cable" error. The funny thing is that once I move the DVD-RW jumper to the master position, everything boots up nicely. It even lets me go through the InstankCake prompts. InstantCake doesn't work though - I'm assuming because the DVD-RW is set to master.

    Any ideas?

  2. #2
    Join Date
    Dec 2010
    Posts
    4
    I believe I've narrowed this down a little.

    My PC won't boot from the InstantCake CD when the jumper on the DVDRW drive is set to Slave. It will boot from the InstantCake CD when the jumper on the DVDRW is set to master. What would cause that issue?

    When I have the jumper set to slave it says there is no operating system to boot. I've gone through the BIOS and turned off every startup option but the DVDRW.

    Help...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •