Results 1 to 2 of 2

Thread: Can't mount cd-rom

  1. #1

    Can't mount cd-rom

    I'm getting really frustrated. I've spent probably 12 hours trying to get InstantCake to work using various methods and hardware setups, but so far no success.

    I have a Dell Studio XPS. All internal optical drives and hard drives are controlled via SATA. I'm trying to create a new Tivo Series 3 hard drive from a Western Digital Green 1TB drive. For all attempts I have disconnected the second optical drive and both internal hard drives, leaving only one optical drive and the hard drive to be converted to Tivo hooked up.

    I've tried using InstantCake according to the installation instructions but get hung because the CD-ROM won't mount. Using the "mount" command line, I've tried every possible letter combination of sda, sdb, etc., but none work.

    During the information gathering process, I tell IntantCake that my system is SATA, rather than PATA. A previous post suggested trying PATA, but that didn't work.

    I tried the process set forth in another post to boot from an MFSLive boot disk and install InstantCake from a USB thumb drive, but the thumb drive won't mount. One post stated the thumb drive must be formatted as FAT. Windows 7 does not give me the option to format a thumb drive as FAT, only FAT32 and exFAT (and NTFS, of course). I've tried both FAT32 and exFAT without success. I'm trying to get access to a Mac in hopes that it will allow me to format the thumb drive as FAT. Maybe that will work ....

    In hopes that a more current version of MFSLive (v1.4) would help, I copied all of the files from the InstantCake CD EXCEPT the isolinux folder into a new folder on my Desktop, and then copied the isolinux folder from the most current version of MFSLive into the same folder. I then burned the contents of that folder onto a CD-ROM, hoping to create an InstantCake boot disk with a more current version of linux. But the computer wouldn't recognize it as a boot disk. Anything special I need to do to make the CD-ROM bootable?

    The InstantCake instructions for the most part seem to date from days when internal drives were mostly IDE. Can anyone tell me what changes to the InstantCake instructions need to be made to adopt them to all SATA controllers?

    I can't understand why the CD-ROM won't mount. And who knows what problems I might encounter trying to mount the hard drive, as I haven't even been able to get past the CD-ROM mounting problem yet. Any help would be appreciated.

    (As an aside, why is the downloadable version of InstantCake the same price as the CD? There are no manufacturing, inventory, shipping, or handling issues with a download, so it seems like it should be less expensive).

    Thanks!

  2. #2

    Can't mount CD-ROM

    Same situation here. I happen to have an older system that I will try the process on today that have IDE PATA drives and not all SATA MB like the one that it is failing on.

    I will post back here with my results.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •