Results 1 to 5 of 5

Thread: Toshiba Series 2 Drive Replacement Help

  1. #1

    Toshiba Series 2 Drive Replacement Help

    I replaced a dead drive with a pre-formated drive. It seems like I've installed it correctly - except that my brother had already taken out the old drive before I reaplaced it. So I couldn't really see where everything goes. Now there is a black wire with a circle that I can't figure out where it goes. There are similar black wires that come from the front panels (just like this extra one) - and they are screwed to the circuit boards - I cannot figure out where this cord should go! There are no likely places for this ccord to go - no empty screws or anything. Can someone help please?

    Last edited by imluna; 02-06-2010 at 03:25 PM.

  2. #2
    This is for an SD-H400 btw. someone in another forum said to just screw the cord/wire to the chassis - should it be screwed to the chassis or the circuitboard? Anybody?

    Thanks in advance for your help!

  3. #3

    Placement of black wire

    If you are looking at the front of your tivo, there is a place where the bracket that holds the hard drive screws in near the front left of the tivo. The loop goes under the screw, but on top of the bracket.

    I hope that makes sense.

    This is my first posting.

  4. #4
    Thanks! I'll give it a shot - I'm more stuck on the dvd player not powering up despite the fact that I have replaced my power supply.... no matter what I do I can't get this to work!'

  5. #5
    What is it doing or not doing. I am not really a computer or technical person, but I have screwed around inside two SD-H400s and fixed two DVD players inside the Tivos just with my tinkering.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •